Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    i_bleed_purple's Avatar
    i_bleed_purple is offline Jersey Retired
    Join Date
    Dec 2005
    Location
    Canadialand
    Posts
    16,777
    Blog Entries
    2

    Site loading old page??

    when I open my browser and type in pp.o it loads an older version of this site.
    I then have to press refresh if i want to see any new posts under "from the huddle".
    I'm just wondering is this site setup to do that, or is it just me.
    It happens on all computers I use, not just my home one.
    I also use Firefox if that helps.
    This is also the only site that i've noticed this happens with (not that i go to any other site) :

  2. #2
    Marrdro's Avatar
    Marrdro is offline Beware My Spreadsheet, Bitches!
    Join Date
    Dec 1969
    Posts
    43,909

    Re: Site loading old page??

    IBP, use this url when you type it in and then add it to your favorites/bookmarks.

    http://www.purplepride.org/forums/
    Many many thanks to my talented friend Jos for the new Sig.http://img.photobucket.com/albums/v343/josdin00/Vikings/Marrdro_sig.jpg

  3. #3
    BloodyHorns82's Avatar
    BloodyHorns82 is offline Jersey Retired Feed The Frog Champion
    Join Date
    Jun 2006
    Posts
    9,691

    Re: Site loading old page??

    "i_bleed_purple" wrote:
    when I open my browser and type in pp.o it loads an older version of this site.
    I then have to press refresh if i want to see any new posts under "from the huddle".
    I'm just wondering is this site setup to do that, or is it just me.
    It happens on all computers I use, not just my home one.
    I also use Firefox if that helps.
    This is also the only site that i've noticed this happens with (not that i go to any other site) :
    Same thing happens to me, I just always click refresh.

  4. #4
    singersp's Avatar
    singersp is offline PPO Newshound
    Join Date
    Sep 2005
    Posts
    52,266

    Re: Site loading old page??

    You two probably just need to delete your cookies for PP.O. Then it will go out & find the newer PP.O.

    But to be honest with you, I don't see any difference between the old & new one.

    Perhaps I need to delete my cookies as well.
    :-

    "If at first you don't succeed, parachuting is not for you"

  5. #5
    ultravikingfan's Avatar
    ultravikingfan is offline Administrator
    Join Date
    Sep 2004
    Location
    NE Ohio
    Posts
    24,514

    Re: Site loading old page??

    "i_bleed_purple" wrote:
    when I open my browser and type in pp.o it loads an older version of this site.
    I then have to press refresh if i want to see any new posts under "from the huddle".
    I'm just wondering is this site setup to do that, or is it just me.
    It happens on all computers I use, not just my home one.
    I also use Firefox if that helps.
    This is also the only site that i've noticed this happens with (not that i go to any other site) :
    Firefox is your problem.

    IE users did not have this problem.

  6. #6
    i_bleed_purple's Avatar
    i_bleed_purple is offline Jersey Retired
    Join Date
    Dec 2005
    Location
    Canadialand
    Posts
    16,777
    Blog Entries
    2

    Re: Site loading old page??

    well thanks, its interesting that this is the only site that happens on.
    Mabye Firefox just doesn't like the way its coded or something.

  7. #7
    Join Date
    Dec 1969
    Posts
    969

    Re: Site loading old page??

    I use IE and have the same problem...im sure its jsut my cookies though it refreshes once I click ona topic the new ones load

  8. #8
    ultravikingfan's Avatar
    ultravikingfan is offline Administrator
    Join Date
    Sep 2004
    Location
    NE Ohio
    Posts
    24,514

    Re: Site loading old page??

    "vikings_fan66" wrote:
    I use IE and have the same problem...im sure its jsut my cookies though it refreshes once I click ona topic the new ones load
    Hmmm...interesting.
    I did not have to do anything special.
    One day it was back.

  9. #9
    i_bleed_purple's Avatar
    i_bleed_purple is offline Jersey Retired
    Join Date
    Dec 2005
    Location
    Canadialand
    Posts
    16,777
    Blog Entries
    2

    Re: Site loading old page??

    Starting last night I found it no longer loads an old version of the page.
    Mabye Webby did a little code crunching or perhaps something else, but whatever it is it seems to be fixed now.
    Thanks to Webby if he did do anything.

  10. #10
    Join Date
    Dec 1969
    Location
    Fairbanks, AK
    Posts
    1,148

    Re: Site loading old page??

    Need help. I have the site set as my homepage in internet explorer. I click the button and ppo pops up. For about two weeks or so, I will enter my user name and password and I get a message: Error, check your cookie settings. It won't let me log in. Then I will turn off the computer and turn it back on and click the E icon and PPo will come on as usual. But instead of signing in, I just click a topic and it pops up and I'm already signed in! What's up? Do I need to always log out and in from "home" or what. It's drivin me nuts.
    Tuco the world.....

Page 1 of 3 123 LastLast

Similar Threads

  1. Go to page....
    By Prophet in forum Help / Suggestion Box
    Replies: 15
    Last Post: 09-19-2009, 09:07 AM
  2. Vikings Have New Web Page
    By COJOMAY in forum Vikings Fan Forum
    Replies: 26
    Last Post: 09-27-2007, 05:29 AM
  3. Same Page?
    By ShanePurpleBlood in forum Vikings Fan Forum
    Replies: 1
    Last Post: 08-31-2005, 10:42 PM
  4. Cowgirls loading up on players
    By cajunvike in forum General NFL Discussion
    Replies: 14
    Last Post: 05-09-2005, 08:44 AM
  5. To add to Webby's post on the front page of this site.
    By GQVikesfan in forum Trash the Pack
    Replies: 64
    Last Post: 05-01-2005, 08:39 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •